mozilla :: #moc

13 May 2017
01:00nagios-scl3New Sysadmin OnDuty is ryanc
01:25cadeHowdy, not sure if this is just me or not, but when I try to scan a site on the SSL observatory, I get a CSP error that prevents the page from loading (in an up-to-date FF Developer edition browser and Chrome Canary - Edge seems to load it, lol.)
01:26cadehttps://pastebin.mozilla.org/9021545
01:54emceeaichHi moc, who owns the Elastic search cluster machines? https://esfrontline.bugzilla.mozilla.org/ and http://esfrontline-private-vip.bugs.scl3.mozilla.com:9200/
01:55emceeaichcade, that sounds like a problem with the content security policy on observatory?
01:56cadeemceeaich: yeah
01:57emceeaichtrying it on my nightly
01:57emceeaichthis is going to remind me to move a site off of S3
01:58cadeMy best guess is that a third party lib updated to include an eval call somewhere, and so now the bundle is failing to load... maybe.
01:59emceeaichwho owns observatory?
01:59fauwehemceeaich: looks like bmo infra component for those ES hosts
02:00fauwehinfra secops owns observatory
02:01emceeaichthanks, fauweh, I'll file a bug
02:01fauwehalso in #infosec (I believe that's a public channel)
02:01emceeaichon the ES stuff that is
02:01fauweh++
02:03fauwehcade: might open a bug in Enterprise Information Security :: General for the observatory issue
02:03cadeThey've got a Github issue tracker
02:04fauwehah, cool
02:06cadeokay, filed: https://github.com/mozilla/http-observatory-website/issues/112
02:07fauwehawesome, thanks
02:10emceeaichthanks, cade.
02:10emceeaichI've filed https://bugzilla.mozilla.org/show_bug.cgi?id=1364636 on the ES
02:10firebotBug 1364636 NEW, nobody@mozilla.org esfrontline.bugzilla.mozilla.org returning 400s
02:10emceeaichthat's fubar's world
02:11fauwehemceeaich: thanks, I saw him do some work on other related bugs so he's probably the right resource
03:12ryancHi
09:00nagios-scl3New Sysadmin OnDuty is Usul
17:00nagios-scl3New Sysadmin OnDuty is sal
14 May 2017
No messages
   
Last message: 96 days and 12 hours ago